Microsoft urge a los administradores de Exchange a actualizarlo por falla explotada abiertamente

Microsoft advirtió hoy a los administradores que parcheen de inmediato una vulnerabilidad de Exchange Server de alta gravedad que puede permitir que atacantes autenticados ejecuten código de forma remota en servidores vulnerables.

La falla de seguridad rastreada como CVE-2021-42321 afecta a Exchange Server 2016 y Exchange Server 2019, y es causada por una validación incorrecta de los argumentos del cmdlet según el aviso de seguridad de Redmond.

CVE-2021-42321 solo afecta a los servidores de Microsoft Exchange locales, incluidos los que usan los clientes en el modo híbrido de Exchange (los clientes de Exchange Online están protegidos contra intentos de explotación y no necesitan realizar ninguna otra acción).

«Somos conscientes de los ataques dirigidos limitados en la naturaleza utilizando una de las vulnerabilidades (CVE-2021-42321), que es una vulnerabilidad posterior a la autenticación en Exchange 2016 y 2019″, explicó Microsoft.

Nuestra recomendación es instalar estas actualizaciones de inmediato para proteger su entorno.

Microsoft

Para un inventario rápido de todos los servidores de Exchange en su entorno detrás de las actualizaciones (CU y SU), puede usar la última versión del script de comprobación de estado de Exchange Server.

Fuente y más detalles: Microsoft urges Exchange admins to patch bug exploited in the wild.

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.